Back to overview
Degraded
Mineralocity and Mineralocity Aggregate experiences do not load after successful login
Oct 23 at 08:00am MDT
Affected services
Mineralocity
Mineralocity Aggregates
Resolved
Oct 27 at 03:01pm MDT
Root cause of the issue was identified and a fix has been pushed to resolve the issue.
Affected services
Created
Oct 23 at 08:00am MDT
Authentication within an iframe using IdP and SAML is currently broken
Affected services